Necessária uma atualização da base de dados

A sua base de dados do Matomo está desatualizada e tem que ser atualizada antes de poder continuar.

A base de dados do Matomo será atualizada da versão 3.5.1 para a nova versão 3.14.0.

Notas importantes para grandes instalações Matomo

Se tiver uma grande base de dados do Matomo, as atualizações podem demorar demasiado tempo a executar no seu navegador. Nesta situação, pode executar as atualizações a partir da linha de comandos:

php /mnt/web323/a0/67/52746067/htdocs/planungsbuero-vogler/piwik/console core:update

Se gere um servidor Matomo com um grande volume de tráfego, recomendamos que desative momentaneamente o Acompanhamento de visitantes e coloque o interface de utilizador do Matomo em modo de manutenção.

Para sua informação: estas são as instruções SQL e os comandos da consola que serão executados para a atualização da sua base de dados do Matomo 3.14.0

› Clique aqui para ver e copiar a lista de instruções SQL e comandos da consola que serão executados.

Precisa de ajuda para atualizar o Matomo?

Se precisa de ajuda para atualizar o seu Matomo, os criadores do Matomo estão aqui para o/a ajudar a tornar a atualização do Matomo um sucesso e fornecer todas as instruções, boas práticas e apoio contínuo. Contacte os especialistas do Matomo para começar a atualizar o seu Matomo com segurança.

Pronto?

O processo de atualização da base de dados pode demorar, por favor seja paciente.

A verificação da integridade dos ficheiros falhou e reportou alguns erros. Deve corrigir este problema e atualizar esta página até que não seja apresentado nenhum erro.